Download

My level isn't opened when I open editor...

I’ve recently renamed my games “map”, and since then every time I open my project, an “untitled” map is open, and I have to do file -> open level to get the right level. How do I open my level by default without doing it manually?

You have to reselect them in the editor preferences… :slight_smile:

Where at specifically? I am having a hard time finding it.

Yep. I meant the project settings… :o
There, under “Maps & Modes”, you should see it :slight_smile:

Nevermind, I got it. It was in project settings rather than editor prefrences.