My landscape material is to symmetrical? photos inside.

Hello i am new here, i don’t know what i am doing wrong.

Is this just because of my meshes and materials? This material is from the unreal tech demo.

I made a three material mesh so i could paint on different layers but it just didn’t look natural.

I have blocked out, i just want a more rugged land and not flat like it is. Anyone know of any good guides?

Thanks for reading, sorry if i have said a term and its wrong.


Welcome! :slight_smile:

  1. make sure to add a constant vector with a value of 0 to the specular
  2. take a look at the materials from the starter content (e.g grass) -> there you can see how to avoid tiling
  3. make sure that you use a normal map + increase the intensity (with a constant 3 vector)

Wow thanks for the input, much appreciated. The grass looks complicating he he, i will decipher it and see how it works.

also when painting on a landscape you going to want to use some uv modifiers some simple ones can really help quickly cut up that tiling, and then when you get more advanced you can start using world coordinate offsets and distances etc to really drive the material so that the farther away the larger the uv scale tips so you don’t get tiling, while also getting a nice appearance right in front of the player where they really care, etc. The examples provided are good learning tools from there it’s just a matter of practice. Make tweaks and learning.

I found out what it was. LandscapeCoords. i have upped the mapping scale and its stretched it out, with actually bumps using my roughness settings.

Thanks for your help.