My field of view in my preview window is at 170, how can I make it normal again?

Hey guys, complete beginner here. I started using Unreal a few days ago and have been doing really simple things like learning how to import sprites and animate them. At some point during using the program yesterday, my FOV suddenly warped and I couldn’t make out what was going on in the preview window. I may have pressed a button without meaning to or it may be something totally stupid and normal. I’ve asked a few different forums for answers and even posted on the answerhub but have gotten no response. When I click on the arrow next to the button that says “perspective” and go to the field of view it’s set to 170, which is high right? So I change it to 80 and it looks normal, but the second I close that menu it fades back into 170. It happens on every new project I start now like its some sort of default setting now. It’s really frustrating and has totally brought my progress to a halt, any help is appreciated. :frowning:

-reset the editor preferences
-make sure that you have pressed “enter” after you have chosen a new FOV value :slight_smile:
-which version do you use?

I’ve been using 4.6.0. I did what you said and went to edit>editor preferences>ResetToDefaults. After that, I went back I went to the view port options, set the FOV value to 70, clicked enter, it works, but then when I close the menu it goes back to 170 still :frowning:

Should I maybe try a re-install?

You can either re-install it, or wait till someone from epic games answers you -> I tested it with the 4.6 and it works as it should :slight_smile:

Also make sure to report it on answerhub: https://answers.unrealengine/

Hey, it worked! It just didn’t until I had reset the program and my computer for some reason. Thanks for the help! I’m good for now. :smiley: