Download

My decimals changed from using points to commas instead

Hi all,

I need a little of your help: for some reason, today I have discovered that my v4.22.2 has decided to change the separator of the decimals inside Unreal. Before, I was always using points to separate the integer from the decimals, but today I have noticed that it’s using commas instead! So It is broking my blueprints variables, as I has points inside. (My 4.20.3 is still using points).

How could I change it? I have English (United States) as language, but I don’t know what more I could change to fix it.

Thank you very much and best regards

While in editor, go to the Menu -> Edit -> Editor Preferences and at the new screen poping up go to the Section at left: Region & Language, write the correct choices there.

Thank you very much; it works!

I usually changed language directly searching for it writing ‘language’ on the search bar, without noticing the other region options, thanks!