My Blueprint project will not package

I’ve been trying to compile my project however I keep getting an error. It is blueprint only and I am able to compile a separate blueprint project. I am trying to avoid having to use VS, however if that is the only fix I can create a C++ project and try the suggested methods for that. Thanks ahead of time :)!

link text

You got blueprint only project right now?

Ya it is Blueprint only atm.

So what is not compiling? Blueprint?

The full package

Oh so it’s not packing :slight_smile: One more thing, “I keep getting an error” does not tell too much, what error you getting?

RunUAT.bat ERROR: AutomationTool was unable to run successfully.

Ya I tried that when I read it on another answer hub reply, thanks though!

Try to run that bat in /Engine/Build/BatchFiles and see what happens

Have you started the UE4 with admin rights? → it solved the problem for me ^^

i just migrated the build to a c++ build and it compiled without a problem…

The fix for this, in case anyone else is having the same problem, was that my project name was too long, I noticed that I was getting a character warning on version 4.3 so i migrated to a project with a much smaller name and it packages fine!