Download

Multiple issues, reoccuring patterns here.

I have Epic Games on my desktop and it runs fine, but I tried installing it on my Mac and a Dell laptop. It installed fine on both, but then whenever I go to launch it, it won’t let me log in because I apparently have no connection to the internet. But I am, I tried opening up Chrome and I had no problems getting online. Also, on the Mac whenever I am not at work, (still logged into the same account) it tells me I don’t have Unreal Engine installed. I have it installed on my Mac and it used to run fine. But now it says that its not installed. Whenever I go to install it, it gets to about 90% and then says that the install failed. I love using Unreal Engine on my desktop computer, it runs great. But now since the last update, 4.7.6, any project I try to load gets to 59% and the engine crashes. I have been trying to load the project since the update. And I really need to get on it. I’m not sure exactly why it does this, I’ve sent crash reports as well.

Hi kgib87,

Take a look at the steps in the troubleshooting guide.

If nothing works, could you post this on the AnswerHub in the Installation & Setup section? It will help us keep track while we investigate the issue.