Multi-User Editing Resetting When Restarting

Hello everyone, I’ve been having this weird issue on Unreal Engine since the last update (5.4.1).
Whenever I try to change anything from the “Plugin” tab from “Project Settings” and I need to restart
Unreal Engine, it goes back to the original values. I’ve tried this with Multi-User Editing and Geometry Cache just to be sure that it doesn’t only happen to Multi-User Editing. I know this plugin is still in its beta phase but I haven’t had this issue before. I’ve tried to look on the official Unreal Engine forum but didn’t find any fixes as well as some Reddit posts that could be related to this issue.

Here’s an example of the issue happening : Watch 2024-05-28 20-47-15.mp4 | Streamable

Thanks

open the console and see what messages you get, you can also enable higher verbosity to catch more messages errors or warnings

probably it fails at some point when trying to enable the setting

Found that when I clicked on Reset To Default it said something like “These files are not writable. Do you want to make them writable ?”. So I clicked yes but still nothing. Don’t know if it can help to identify the problem but I’ll try

Nope nothing significant… I’ve made a discovery though. I tried installing 5.3.2 and creating another project and everything was working perfectly. So it’s a problem from the 5.4.2 version I guess…

I have the same problem in version 5.4.2

HMU when you find a solution please.