Multi-User Editing config folder missing

I am using UE 4.26.2

We tried to set up MUE for a Same LAN, Different Subnet situation stepping through the documentation here:

However I encountered a problem with Configuring the Server, Step 2:
When navigating to the specified directory Engine/Programs/UnrealMultiUserServer/Saved/Config/<platform> ← There is no platform folder. I’ve tried creating a Windows folder manually and placed the config there but that does not seem to help.
Configuring the server through editor did not create the folder in question either, so any suggestions here would be useful.

I’m not entirely sure how important this folder is for the connection, we also tried configuring the server through the Editor settings for UDP Messaging etc. but we haven’t been able to see each others sessions yet.


We’ve made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.