Movie Render Queue not showing DOF

Hi guys, any idea why the output from Movie Render Queue is different from viewport and render sequence? I’ve spent 3 hours figuring out why the DOF is not showing in MRQ and still no clue why.
I’ve tried different camera lens & focus distance, also try to turn on mobile depth of field. Still the output from MRQ is not showing proper DOF.




Did you figure this out yet? I’m having this issue as well

Check out Improve Your Renders With Unreal Movie Render Queue PART 1 - Goodbye Sequencer?! (4.26) - YouTube as a starting point if you have issues with MRQ

Hi, sorry just replied to your post. In the end I just use the legacy Movie Scene Capture instead of MRQ. I just need a static image so it is not a problem for me. It give the same output as the viewport, with correct DOF and blurred foreground & bacground, so this method is working for me.


I couldn’t find how to fix it in MRQ. Probably there is a bug in communication between camera settings and MRQ. Maybe if you put the camera far enough and use larger focal length (instead of put the camera close and smaller focal length, like in physical photo studio / macro shot) it will work. If I have spare time I want to explore this settings for MRQ, just out of curiosity.