moved object snap to nearest object Pivot .

I don’t know why but all objects which I move, they snap to nearest object Pivot. Any suggestions how to fix/turn off that?

Hey Necner -

You should be able to turn this off in one of two places; the first, is in the Viewport:


and the second under Settings:


Thank You

Eric Ketchum

thanks but I had this problem in the old version 4.2. I am currently working on 4.5 and everything works fine.