Mouse looses focus of window when open level is called

Hi, i’m having some trouble with my game. Every time i call open level to open another level in my game the mouse looses focus of the window and i’m able to move the mouse outside of the window and click other windows that are in the background.
I’m using the fps template to make the game.
Anyone know what is causing it?

It seems to happen in both the packaged game as well as when playing in the editor.

I ran into the same problem in my project and I fixed it using the node Set Focus To Game Viewport.

Here’s a screenshot of my level blueprint. It’s really simple, but it did the trick for me. Hope it helps!

I have the same problem and somehow i still have to klick on the screen to control the game with the mouse again, even after this fix.

My mouse looses focus in game all the time, ARK survival evolved or UNREAL Tournament is same issue.
Many have reported it here and there, but …

I seem to be having this issue as well… Any word on a solution to this?

On begin play in character if multiplayer, level BP is singleplayer, get player controller set input mode game only