Mouse Control before frist click is off

When i package my project (ue5.0) and start it up my first person player camera tracks immediately with the mouse movement and as soon as I click on the viewport the view only changes wenn one mouse button is down. How do I avoid the camera tracking at the start of the game? I want to simply controll my view while a mouse button is clicked (like in the editor)

I’ve tried ‘Set Input Mode Game Only’ ‘Set Focus to Game Viewport’ and changing the settings in Project Settings → Engine → Input → Viewport Properties. But maybe I might have overlooked something since I’m still new to this.

Additionally I’ve tried centering the mouse cursor at the game start with ‘Set Mouse Position’ but that didnt work either

1 Like

I kind of cheated it and added a ‘set ignore look input’ node into my character bp that deactivates once i mouse click. but that can’t be the correct way of doint this.

1 Like

Hi NV, welcome to the forums.

Give this a shot