Motion blur


When I am moving my character, there is a kind of motion blur … I would like to desactivate it/ solve it, but i don’t know how to do it.

Not sure but there is options for motion blur in the post process volume, might check there or in the rendering options in you project settings?

Yeah motion blur is ticked by default in the project settings. Run a search to find it.

Thanks man ! You solved my problem !

Just to add something to that… Warning: Motion Blur can easily be toggled on again** (silently)**. Its more of an issue if you’re shipping builds at the last minute obviously. But overall, it tends to happen after editor crashes, or if the UE4 Editor doesn’t shut down well (Project / Editor INIs may get trashed etc). Then the settings just reset on next load without warning etc…

Whatever about ‘AutoSave’ defaulting to on (which some like some hate)… Why would anyone want Motion-Blur defaulting to on in a dev environment??? Seems questionable! Same goes for Editor / Project ‘Usage-Data’. That has to be in breach of GDPR as well. Neither should just SILENTLY turn on… Its like Win10 privacy after rogue updates all over again… :eek: