Model does not seem smooth, very harsh lines

Hi there, I am fairly new to UE4 and I have a model that I imported from maya as a .fbx file.

When I have the lightning turned on “lit” , it shows really harsh lines although when I turn it on “unlit” it fixes the harsh edges. How can I fix this?



looks like your vertex normal’s have “hard edges”, this means your asking unreal to render those polygons as if they are flat faces. turning the roughness in the shader to 1 or having more ambient lighting will help hide this but if you want them to have smooth shading setting the vert normals to “soft” in your modeling application and re importing. make sure you have “smoothing groups” ticked in the FBX exporter options. hope that helps.