Mod fails to upload, app access being denie / dropped packages

I finally narrowed it down. It’s the connection to steam from the uploader/Kit/SteamCMD. It throwing up empty data. Packages are being denied to the steam workshop but I have no idea how to fix it. The logs keep repeating, 11 token denied from the appinfo.log

[2020-08-04 01:54:46] RequestAppInfoUpdate: nNumAppIDs 1
[2020-08-04 01:54:46] Apps changed:
[2020-08-04 01:54:46] Change number 9094237->9094241, apps: 0/4, packages: 0/0
[2020-08-04 01:54:46] Requesting 12 apps, 3 packages (meta data, 1024 prev attempts)
[2020-08-04 01:54:47] Requested 11 app access tokens, 0 received, 11 denied
[2020-08-04 01:54:47] UpdatesJob: finished OK, nAppsUpdated 0 (0 KB), nPackagesUpdated 0 (0 KB)
[2020-08-04 01:54:47] RequestAppInfoUpdate: nNumAppIDs 1
[2020-08-04 01:54:47] Requesting 1 apps, 0 packages (meta data, 1024 prev attempts)
[2020-08-04 01:54:47] UpdatesJob: finished OK, nAppsUpdated 0 (0 KB), nPackagesUpdated 0 (0 KB)

Any ideas?

I’ve been posting on quite a few places but I can’t seem to get any help, but decided to try one more round of forum posts so here we go~~

I can not get my mods and my mods only to appear in game once downloaded. I have uploaded them multiple times on this main and one alt, but they won’t appear. I have made mods before with the same method on a different pc so it must be steam, the uploader, my security software, or my connection/ports.

I made multiple versions but for example: One is a cooked map extension with some rocks/boulders. The South Western Island of The Island facing East has no rocks, so I added some via painting foliage with its foliage settings to a new map under the TheIslandSubMaps folder. Nothing crazy. It SEEMS to upload fine, no errors recorded in the logs or workshop log, will paste part of it at the bottom.

I have tried with and with out the generic mod folder files: primaldata (copied/child), test mod(copy/child), and the generic map, all have different name extensions added to match the modfolder. I have tried attaching them to each other, not attached, attached to the maps. It doesn’t seem to matter, they all don’t appear.

I have tried uploading through the devkit and the SteamCMD. They appear to upload completely. The file appear in my workshop with the picture and info. The mods butt tiny so it’s about around 20-40 kilobytes depending on how many rocks are painted. I sub like normal and the downloads on steam says it download the size, installs in game, added to my mod list, and nothing…

log info workshop:
{[2020-08-01 15:02:49] [AppID 346110] Upload starting for workshop item 2184558479 by AppID 346110
[2020-08-01 15:02:51] [AppID 346110] Uploaded new content ( ManifestID 571616016144xxxxxxxx ) for item 2184558479.
[2020-08-01 15:02:52] [AppID 346110] Uploaded new workshop preview file G:\ArkDevKit\ARKEditor\ModTools\Output\MyModMapExtension\rock256p.png
[2020-08-01 15:02:52] [AppID 346110] Upload finished for workshop item 2184558479 : OK

log content info:
{ [2020-08-01 14:40:57] Loaded 0 apps from install folder “G:\ArkDevKit\ARKEditor\ModTools\SteamCMD\steamapps\appmanifest_*.acf”.

Let me know if any of you want a certain log. They all pretty much say the say thing so I’ll just clip curtain uploads.

Has anyone had this issue and has a fix? It’s been four weeks of this testing and I can’t figure it out.