Download

Mod cooking weird and uploading failed

ive tried many installs and every time i cookmod i get millions off warnings despite it saying all done but when i upload to steam it always uploads at a file size off 455kb and the mod is never loaded or worked. log file attached via weblink - please help with this as ive now ran out off ideas. worked fine before the last 2 releases - ive also updated via github with no change.

http://www.emersedgaming.com/downloads/ShooterGame_2-backup-2015.11.10-20.46.20.log

I really do not have a suggest to fix your mod without more information on it’s structure, but I can tell you to ignore warnings my mod has been in service since august and a typical build yields somewhere around 5k warning. Judging from your file size your actual mod is not cooking at all that would appear to be your icon file. If the last release broke it I had that happen a month or so ago although my mod would still cook it caused immediate game crashes. My solution after many hours of trial and error was to use the PrimalGameData_BP file in generic mod from the current ark dev release. Not saying it will fix yours but couldn’t hurt to try. Best of luck!

P.S. - Check here on your pc \Epic Games\ARKDevKit\ModTools\Output(modname)…just check properties will give you your file size without the need to upload.