Mobile packaging - Can't pack, if could, bad graphics

Dear Epic Staff,
I have encountered some severe issues regarding mobile shipping and I haven’t been able to resolve it even with days of googling and asking help here, and the UE forums. here is the thread we have tried.
I’m using UE 4.12.5 by the way, windows 10, 64 bit, all updates installed, this goes to my amd card as well. Tried to run it on an android 4.4.2 device, Cube U26GT-S.
It went like this: I have a game all ready, everything works just fine on PC, I tried all the aspect ratios on my UIs. The game consists only of UI-s by the way, simple puzzle game.
The textures are set to UI, their compression as well. They are PNG files. high res all of them (2000Xetc, 1920X1080…)
I also tried the mobile content scale, I even set it to 10, but tried 1 as well as 2, etc on all cofigs (low, med, high), but no luck. The mobile app, if I’m able to compile it, is very low res, and the buttons are not where they should be, even though I did use anchors.
It works fine on HTML5 by the way.
I did reinstall my android code works. I’m sending you the two screenshots from the PC preview and the mobile screenshot, as well as the first map (the main menu) of the game. With the other maps it was way too big for my internet connection. I did have an active internet connection and I allowed UE to do whatever it wanted.

The issues with packaging were:
.obb file not found (it was right there)
.apk file not found (also, right there)
no storage on android device - the packaged file was 188 MB and I had 4.9 GB free on my SD card and had 2.7 GB free on the other store on my tablet. I did try it with another, OpenDott tablet, same issues.

Please help me through this as I spent 3 weeks, 12-13 hours a day and every day to build this game, and it’s finished, just need to get it to work on a mobile environment.

The two images:

A link to my file:

Hi ,

Have you tried the steps on our troubleshooting guides to see if any of them help? Additionally, have you tried more recent mobile devices, such as an iPad Air?

I noticed a large amount of packaging errors in the project when I attempted it on my end. Try following the troubleshooting guides above and the mobile quickstart guides below to see if any of the information helps resolve your errors:

I have no iPad, I barely could afford this one. But as a matter of fact I want this game to run fine on a lot of devices, so I’m better off testing it on this. This Cube’s specs are not that bad, btw, has the 1 gb ram, and 4 cores cpu (1,2 ghz each if I’m not mistaken).
So you say the issues are within my project?
I was following along some of those tuts, the android sdk is set up fine I think.
I check out the packaging now.
Could you tweak some of the project settings to see if it gets better, as long as it is no trouble?

Try this - Move all of your contents from your contents folder to a new, blank project with no additional content then try packaging that project. I was able to package a project like this but your initial project will not package, which makes me think it may be a corrupted project. If this is the case, moving to a new project with the same content should work without an additional error.

Thanks, I did use migrate and it worked just fine.

My apologies for forgetting this thread. I have opened another thread at UE forums before opening this one and Mr Babcock helped me through it.

Thank you for asking if I needed any further assistance. I hope any who experience the same issue find these threads.

Hi ,

We have not heard from you in several days. I am marking this as answered for tracking purposes. If you are still experiencing the error, please comment with the requested information?

Hi ,

I’m happy to hear you were able to resolve the error you were experiencing. I am marking this as answered for tracking purposes.