Download

Mixer folder dose not show up on Bridge

Hello, I’ve created a something in mixer 2021 I exported using the correct method and file trajectories but somehow when I load unreal engine 5 and use the bridge plugin I cannot see mixer in my local library I tried signing out and in or restarting both programs I also tried doing it all over but I just can’t see mixer folder in my Megascans local library, I just can’t see Mixer file on Megascans.



Screenshot_3

I was having the same problem and then it dawned on me: I changed the locations for the local library. Here is how to fix it.

  1. Open up Bridge’s preferences. This is the location you are interested in (I’m on a Mac — pick the location you want on your machine). I used the Bridge location because “Why Not?”

  1. NOW on Mixer I made sure I pointed the local library to the same place:

  1. Then I exported something from Mixer. Boom, it showed up in Bridge!

Screen Shot 2021-07-02 at 18.52.34

Easy Peasy!

The thing is, until I read your post, I hadn’t fixed my system to work right. This had me thinking, “Hey, why DOESN’T it work right? Could it be user error?” Thanks for asking the question! It helped me as well!

At least on my part, it was!

Cheers!