Download

Missing precompiled manifest for 'SteamVR' **SOLVED**

Started getting this when packaging for ETC2 when we updated to UE4.24:

Been searching for the last couple hours and haven’t found any answers.

Any ideas?

Thanks in advance.

Fixed the problem and it seems to be a bug. (Can someone confirm?).

To Recreate: Attempt to package Android ETC2

To Solve: Take the SteamVR Plugin out of the Engine folder and move it into the project itself. Then go through and fix up the paths so it will actually package. Once that is complete the engine should package the project just fine.

what paths did you fix up I’m having this same issue and can’t find much info on it