Missing modules for Twinmotion Importer Beta

I would like to use the new Twinmotion import feature (beta) and I’m following instructions in the PDF documentation that I downloaded with the beta package. I manually copied the 3 TM plugin folders into the Plugins folder (on a Mac), and UE did see them when I created a new ArchViz file. I enabled the 3 Plugins, and UE asked me to restart the engine. Upon restart, I got this message for Missing Modules and I’m unable to open the file:
“The following modules are missing or built with a different engine version:
TwinmotionStorageLite
TwinmotionToUnreal
TwinmotionBase
Engine modules cannot be compiled at runtime. Please build through your IDE.”

Please help - I’m stuck now!