Missing Modules Error?

I use Daz3d and Unreal for film production. Windows 10 Currently 4.25.4 version of UE. I’m receiving a persistent error message:
The Following modules are missing or built with a different engine:
DaztoUnreal Developer
DaztoUneal Runtime
Engine modules cannot be compiled at runtime. Please build through your IDE:
I’ve installed, watched videos, show my firewall temporarily to re-open the program, (in my uproject file) I tried to switch to an older version–no luck, tried to switch to an older version–notope!, deleted unnecessary files as mention in several troubleshooting posts and today, purchased Epic’s DaztoUnreal Bridge plugin and still I get the same error message.
Been on the phone with GeekSquad to erase EpicGames from two of my other laptops hoping to find some favor with the Epic gods.
I’m able to create a new Epic file, but when I click the DaztoUnreal plugin and I’m prompted to restart my computer, I get this same error message. And yes, even after usig Epic’s DaztoUnreal plugin.
I’m not a programmer. I’m a film maker. Is there a step-by-step solution/guide to ridding my experience of this error message?

You need Visual Studio. If you don’t have it, install it. Then, you’ll need to open Visual Studio and tell it to compile those modules. Visual Studio is an IDE, so when its says “Please build through your IDE”, it means to use something like VS.

These links should help:

Hope this helps

1 Like