Missing Landscape Layer Info after Option's tweak

Hey guys! =)

My problem is that I just started to play with some options under rendering and when the shaders compiled I was left missing some painted on layer info. If you have a look at the picture in attachments you’ll see what I mean. I’ve now reset the options and still the same problem persists. I’ve also increased the maximum amount of layers under landscape in the project settings. Does anyone know how to get the painted on layer to show up again. Thank you kindly.

Best wishes and kind regards, Bad Apple Games! =)

I don’t know if weight blend has anything to do with it but here is a screenshot of my terrain material. Thanks once again!

It’s okay I figured it out now! Basically I had too many layer infos. I tried deleting some of the normalmap infos and the missing layer showed back up again! :wink:

I’m having same issue how did you delete normal map infos?