Download

Missing geometry from Cinema 4D import?

For imports in Unreal, my object is missing geometry from Cineam 4D. Why would this happen? I checked my normal, and nothing seems to be look out of place back in Cinema.

Usually this is caused by inverted face normals.
In Cinema enable backface culling in the viewport Options.
OR select all faces in Polygon mode and look for blue tinted ones.

If the mesh is a closed shape, you can use the “align normals” command from the right-click menu or from the main menu under Mesh>Normals.

However, if the mesh isn’t closed you might need to manually select the blue faces and use the invert normals command instead.

I was able to get a friend to help me out, I will be using Maya 2020 from now on. Thank you anyway