Download

Missing file not allowing entry to program!

So this is the third time I have tried downloading the Unreal Engine and now I’m told I’m missing api-ms-win-crt-runtime-l1-1-0.dll so it won’t open.

I have:
Checked for updates (computer won’t let me even though im admin)
gone on regedit
tried gpedit (doesnt exist on my computer)
instaled the microsoft visuall C++ (won’t work, download error)
and re-installing UE

what do I do???

What exactly do you mean by “download error”? Does the installer even start? Googling the missing dll reveals you have to install Visual C++ 2015 redist.

I was able to download Visual C++ but now it says i have a problem with not having VCRUNTIME140.dll… what!?

Has there been any update on I am getting the exact same error and it is driving me ******.

I’ve done the same as OP and am unable to find help on the matter.

Snapshot of error: Screenshot - bb7481b4adb917627a0265dc399d2491 - Gyazo

Also, please no http://lmgtfy.com/ links, I’ve seriously tried googling and I’m stumped. I see that I was to delete some services but it did not work.