Download

missing .bin when compiling mac standalone version using OS X

Hello

I’m pulling my hair out

I have installed UE 4.8.1 and can’t get a Mac version packaged

I tried it using Development and Shipping Configuration and always i get the following error:

I have tried to find a solution for this now for 2 days, but whatever i tried it always ends up with this message

Here is what i do:

I hit BUILD

File > Cook Content for Mac

File > Package project > MAC

If i run the generated app on my iMac (the one who has UE installed) then it works just fine, but when i try it on my MBP i get the error above

Anyone here who can tell me how to package a STANDALONE version WITH cooked content for MAC?

Thanks in advance

Is there really nobody here who is using UE on OSX and can help?

I have looked at the help files, but they are written for windows it seems and looking it up on google didn’t brought me a solution yet.

I have done more research over the weekend and tried every possible combination, within the package settings. But every time i’m getting this error that cooked content is missing
Obviously i hit the COOK FOR MAC button, So i really don’t understand whats wrong here.
Could this be a bug?

C’mon guys. It can’t be that I’m the only one here who has this issue.

I have installed UE4 on another machine, packed the app on the main Mac and copied it over. But got the same error
Running the package in shipping mode gives me an error too, although now the error says that another file is missing

I do love UE and i’m getting more and more around with it, but the fact that i can’t package a standalone version for MAC makes it pretty useless

So, PLEASE someone help me out here

Did you find a solution? I’m having the same problem

Having the same problem…

Same issue. Any resolution yet on this?

Same here :frowning: solutions?

Same here! No idea what to do unfortunately. Also using MBP

I am also having this problem. I don’t know if this is the case for everyone else, but I developed my project on a windows machine and packaged as a windows app and its works great, then moved it to mac and after cooking for mac and packaging same error. Also I am using 4.8.3 and it started as a blueprint project.

Same problem, using 4.10.1. My problem is that I get the error even in the same machine that generated the package.