Download

Misleading animation class naming

I know, you can’t change this, but just for my understanding of the wording:

Isn’t UAnimSequence just a single animation (item)
and UAnimComposite the actual sequence (of items) ?

So UAnimComposite should be named UAnimSequence?