Methumans are T posing when Sequence is Rendered

Created a level sequence with 4 cameras in it. The Metahumans were animated with the control rig in the level sequencer, and it all plays fine in viewport but the moment i hit render they all T pose throughout the entire scene.

Hi did you ever fix this?

I did. For some reason it works fine with 1 metahuman in the sequence. This is true to 4.26 and 4.27. The only fix i had for multiple Metahumans was when i converted them to Possessable it for some reason worked, but of course if you change anything to Possessable by default those actors will be part of the level which can be a pain for ‘In game sequences’ when you rely on Characters that spawn only within the sequence. For that reason once i got the rendered scene i converted them back to Spawnable (re-added the spawn keyframes) to ensure the game plays as intended in gameplay.

Edit: Unless i am being stupid here, this ‘blip’ can happen either way depending on how the actor is first put into the sequence. Sometimes i first have an actor as Possessable or Spawnable and i have the same problem sometimes with each type. Typically swapping the spawn type fixes it, haven’t yet figured out a reason why.

I am new to UE and am currently working in a sequencer file with the same issue. I have tried baking the idle animation of the actor speaking from metahuman performance capture source, as well as changing the game mode, but nothing changes. I am working in UE 5.2. Any help is much appreciated.
Digital_Triplets.uproject (836 Bytes)