Download

Metahumans not showing up in Unreal

Folders are set up, everything seems to be working fine, and it takes quite a while to export…

In bridge, it say “Installed”. But no content shows up in Unreal Engine.

No idea what to do / where to look… any help appreciated

The folders in UE are set up? So is it not just a matter of dragging in the BP of the metahuman character? Or you’re saying the folders it sets up in UE are empty?

Are you using UE4.26?

It happened to me, but it fixed when i updated from 4.25 to 4.26

Hey Lucas -
No new folders appear in UE. My understanding from the UE docs is that MH exports to the parent directory, and the folders are created automatically.

The process appears to work, except nothing shows up :slight_smile:

Yep - 4.26.

Anyone? Still no luck.

Can I create my own file structure and drag in a downloaded model?

Have you set the export folder location? If you just leave that blank it will default to the current project you have open. Also make sure you have the download settings and the export settings the same with the uasset selected.

Yes, I’ve tried it both ways.

“Also make sure you have the download settings and the export settings the same with the uasset selected.”

I’ll take another look, but honestly - it shouldn’t be this difficult…

Can you post an image of what your UE content browser looks like in that project? Did you set the project in the quixel bridge options?

Make sure both Export and Download Settings say UAsset if not it won’t work. source or both doesn’t like to be exported into UE4