Download

Metahumans breaking on import is it the recent updates?

has anyone experienced this? i just started getting these recently…i’ve been doing everything the same as before but now the animations seems to be breaking. any ideas?

sad…idk how to fix it :frowning:

tried it in an older UE project and it works fine… :slightly_frowning_face: so wierd

any idea what this is? and what i should set it to? this is when i bring in a new metahuman.
image

it’s definitely that…i made a new blank project and ignored that and my animation is also broken. can someone explain what the correct setting is?

i copied over an older metahuman export and replaced the one i had and it fixed itself…something about the new metahuman update is breaking older animations, which is super frustrating if i didn’t have an older metahuman export saved.

it looks like new bones were added to the updated metahuman? so the old maya files i’ve rigged is now going to break with newer metahumans? or am i wrong?

this popped up when i closed out of that ue project.
error

update: I just tested it on a new exported MH and it works…so whatever was in that older MH folder i copied over is what fixed it. i still don’t know what tho, which is frustrating.

it’s something inside the common folder, after i replaced this with an older version, it fixed the animation. it also did that “missing bones” pop up, after replacing the folder.
image