Metahuman hair stretching?

my metahuman is imported nicely and everything is ok except the hair asset. while not simulated it’s fine but when simulation is ticked it is horrible and stretches far and wide when my character moves. changing options and solvers did not help. my preset was Ettore and the hair i selected was short messy hair. if you have any solutions or a preset of settings for the groom asset please let me know.

has long faced a similar problem and solved everything in LODs, played with the MAIN ticks.
I did it.

Also consider hair allowed, not forbidden. (simple language)

1 Like

thank you. my asset still needs some tuning but the result is much better now.

Glad I found this thread. I had a problem with my metahuman’s hair stretching out in the cinematic sequencer. I solved it by setting the “Hair Length Scale” of her hair’s LODBias from 1 to 0.

It’s not working

I have a similar problem:
-It happens with only one of my metahumans (I have a project with 5 of them)
-It happens on the ponytail
-I think it only happens with one of the animations (a mocap animation)
-Either in viewport or sequencer

Try unchecking the RBF interpolation checkbox in the hair groom asset under the Interpolation tab Hair interpolation category.

1 Like

it’s working, thx