Metahuman hair disappearing on packaged file

I have currently packaged a project which includes a metahuman.

In editor, there is not a single problem, since I do not have any animation or ControlRig or Live Link and stuff.

But when I package the project and open it, metahuman’s hair and all the grooms disappear. (I have the groom plugin activated, and HairStrand is enabled)

I have tried changing bound scale higher than one and few other methods but still when I open the packaged file, no hair.

Is anyone having the same issue or does anyone have solution for this? thank you


I solved the problem.

For some reason, enabling ‘Alembic Groom Importer’ plugin solved the issue.

In case anyone is having trouble with it, try enabling the plugin :slight_smile:


This solution worked for me - many thanks!

This worked for me!, great thankyou :slight_smile:

Thanks, that solved my issue in 5.03.

It now appears, but slides of head when running or jumping :frowning:

1 Like

Work for me too, thank you @Coddict :smiley:

My Hero!

1 Like

we call that progress!