Metahuman crashing UE in new project

Hello!

I can run the MetaHumans sample project perfectly with no render errors and constant 60fps+. But as soon as I try to use a new metahuman I get the following problem: When I insert the metahuman into a project, UE instantly crashes. Interestingly, I can see the metahuman in the editor. But as soon as I relieve the mouse, it crashes. I followed the documentation provided by epic and made sure that I download and export the files correctly.

I have been able to place the custom metahuman into the sample project which works partly. If I do so the all hair is missing. But its not crashing at least.

My computer is a iMac Pro, 10 Core, 64gb Ram, and Vega Pro 64 16gb.

I would be thankful for any advice! Thanks!

1 Like

Same here. Any fixes for this?

Hello,

I’m having similar problems and its driving me crazy. Constant crashes on UE5 Final Release.

Related to Metahumans as I can work the editor fine until I use one. Then within minutes I get a d3d gpu crash.

I’ve tried everything for days now. Updated GPU Drivers. Re-installed Unreal… played with LOD settings, limiting to higher or lower LOD or preventing LOD transitions all togeather… raytracing on and off… I use a 3090 and 64 Gigs of Ram so there’s plenty of headroom, I dropped in my sons 2070 for a test and still did the same. Deleted all my metahumans to clear any legacy content and used only pre-sets… still the same.

I get the feeling a lot of people are having these problems from the number of people out there with “Fixes”

Any new info would be greatly appreciated !

UnrealEditor_D3D12RHI
GFSDK_Aftermath_Lib_x64
nvwgf2umx
nvwgf2umx
nvwgf2umx
nvwgf2umx
kernel32
ntdll

Still not resolved