Mesh too small when exporting from Blender 2.71

Ok so i’m using Blender 2.71 and I cant get the model to scale to centimeters. I believe thats the problem anyways because when I import it into UE4 it’s really small, I had that problem before, my modeller changed from meters to centimeters and then it was perfect, but that is a different modeller and he was using 3DS Max. My current modeller cant seem to figure out how to get it to be normal scale. Does anyone else have this issue? How do I fix it? I know UE4 only works with Centimeters but I think I did that:

I went to Scene>Units>Imperial

then I exported it as .fbx and imported it into UE4 and it was still too small. Please help :frowning:

You need to set the scale under Scene>Units to .01 and metric, then Blender and UE got the same scale. (I’d guess imperial should work too)

I tried that and it didn’t work :frowning:


with them, 1m in blender is 1m in Unreal.

This happens to me some times too, but I found a pretty easy work around right inside the engine. Open your Static Mesh in the SM Editor, and on the details tab look for an open/close gate called BUILD SETTINGS. Open it up and you will see a Build Scale (XYZ). You can size up the mesh there directly in editor. I am NOT a modeler so I have to do this with most models I use since everyone models at a different scale. I don’t know how to fix this at a high level, but I use this as a work around and it’s pretty simple and fast.

I figured it out, the model was scaled down in Blender and thats why.