Download

Mesh problem in Unreal

Hello everyone
I am facing a problem with UE4. I am not really familiar with Unreal Engine so I hope someone might help me.I am importing an fbx. file from maya to Unreal. Up until now I had Unreal 4.13 version and everything was working fine, I recently updated my version to 4.22 and I am facing a strange issue, When I am importing my fbx, file which is an environment sceme, some of my meshes have black marks on them.I though that it might be something with the uvs, but I cant seem to figure it out. The weird thing is that if I am importing the same scene in version 4.13 my meshes show just fine.I will attach a screenshot to shocwcase the problem and the uvs of the mesh. Just in case someone asks, this sink for example has only one uv set.Also I want to mention that my fbx. is a group of meshes, when I import each mesh individually the problem seems to be gone, but still it’s not very convenient. One a final note, when I create a new project in unreal, I erase all the lights that it originally contains, so I can start it from scratch, I even tried baking with a couple of lights but the meshes are still the same.
Thank you all.