Download

Megascans solved Macbook Pro Catalina

Ok this took some attempts, but I managed to get there eventually. Mainly because this is such a feature rich, superb plugjn!

  1. I firstly installed Unreal Engine 4.26.2 on my Macbook Pro 2017 (Catalina). Opened it up and used as normal. SETUP A DEFAULT BLANK PROJECT, saved it to a UrealProjects desktop folder I created (Called it DefaultProject).
  2. I then installed the MegaScans plugin from the bridge.app, set up the export settings from the bridge via the Export Settings(Top menu bar), to reflect /Users/Shared/Epic Games/UE_4.26/Engine/Plugins. I also set the default project to what was setup in step 1.
  3. Then i got the pythonconsole and plugin incompatible headaches. DOOM
  4. Uninstalled everything tried again from scratch, SAME.
  5. Then I downloaded the plugin again, whilst downloading Unreal Engine 4.26.2. Didn’t launch Unreal at all.
  6. Started the plugin installation again (via the bridge.app) and noticed a Megascans Library folder option, to create, I hadn’t been opportuned with this option before so i accepted the default: User//Documents/Megascans Library . I also changed the permission for the Plugins directory to Everyone. Setup everything as previously and choose the Defaultproject I created previously, BOOM WORKS!

Good Luck, hope this works for you too!