Download

Megascans plugin integration in ue4 2020

I recently installed ue4 4.24.1 and got unlimited access to megascans library through bridge , but i can’t install the plugin the green megascans icon in ue4 ,idon’t know the bridge is completely different this time regarding downloading and export settings , help please.

In your Export Settings make sure that “Export To” is set to Unreal Engine and that the target version is set in “Engine Version”. In the “Instillation Folder” point the path to the correct folder where the current target version places it’s plugins. Example C:\Unreal4\Epic Games\UE_4.24\Engine\Plugins. The Bridge will then look in that folder and if the path is correct and bridge does not see the Megascan plugin for that version, or needs an update, the bridge will download the correct plugin for that version.

You should see the process occur in real time so that the next time you load “that” version you should have the big green button.

Yeah , but in the bridge settings it’s not like before , instead that’s what i found a local library path so i set it to ue4 plugins is that correct ???..follow this link to my question in answerhub where i posted the photo …please take a look …: https://answers.unrealengine.com/que…4-in-2020.html

the local library is the folder where assets get downloaded to and nothing to do with the plugin, it’s for setting a custom path location or pointing to an existing library folder.

So how should i install the plugin ,there is no way cause there is no export settings like there was before ???

First i tried at 4.24, spend a lot of time and it doesnt work… then in install 4.23 do the same - and it works! Again tried on 4.24 - nothing… it not works on 4.24 yet

OK so not assuming what you may or may not know.

Thank you so much it’s helpful …i solved that problem and installed the plugin successfully , but now when i fire up UE4 another issue related to python blocks me shown in photo in this post : https://answers.unrealengine.com/que…n-problem.html

basically i got this message : " plugin ‘UnrealEnginePython’ failed to load because module ‘PythonConsole’ could not be found. please ensure the plugin is properly installed, otherwise consider disabling the plugin for this project ."

this link solve the problem
https://help.quixel.com/hc/en-us/community/posts/360011293977-If-you-have-problem-installing-Megascan-plugin-with-UE-4-25