Maya Error: Pose Tools Syntax Error

This error occured while I was on Maya 2016 on Windows 8.1 64 bit and Maya 2016 on Mac OSX Yosemite. The same exact error when trying to open the pose tools from the Animation & Rigging Tools window.

Line 3993 of reads

import ART_poseEditor

Any help would be appreciated, thanks.

I also have this issue and I would love to be able to use the pose editor. I’m working in Maya 2015 on a Mac OSX and a Windows. Whenever I click on the pose editor button this same error pops up.


I don’t know if you still need help with this but I found a solution:

I had this very same problem on my Mac in Maya 2015. I figured that the syntax error was not actually concerning the but in fact the So I just went to the ART tool dropbox (here) and downloaded this version of the Then I removed my error filled to my desktop (just in case this didn’t work) and replaced it with the new downloaded file. Once I fired up maya; tada the pose tool worked!

BTW the script goes in the scripts folder.

I hope this was helpful!