Download

May I use 4.22 Supported Engine Versions music content in previous non supported versons?

Greetings folks!
I am doing a game in UnrealEngine 4.9 and have been working on it for over 3 years.
I need music to finish the game, but the music I like is of a newer UE4 version and has not Supported Engine Version for 4.9.
But in the newer version may I export the music wav file? and inport the wav music file to UE 4.9 to use in the game that I will sell?
Thank you very much in advance for your feedback