Download

Matinee - Groups under "Tracks" are displayed too small

Hi there!

I am new with Unreal Engine and i am experiencing some problems with the matinee
When creating new groups in the tracks, they seem to appear extremely small compared to the size they should be


Is there any option i can select in order to increase their size?

I have created other projects and have the same problem everywhere
Even by scrolling with the mouse, the size is still ridiculously small
I have try to change few settings in the Editor Preference but without any success
And as the time bar is small as well, this is impossible for me to work with the matinee

Edit
I tried to expand tabs in all possible ways, selected every option available in the matinee console
I also have un-installed and re-installed Unreal Engine, repaired the software, still facing the same problem

Something interesting, i have changed the application size from the Developer tools, its seem that even if the size increase or decrease from the editor/icons, the issue is still the same

Edit II

I opened “Edit” > “Editor Preference” > “General Performance” and clicked “Disabled DPI Based editor”
I then opened the UE4 shortcut > Properties > Compatibility > Change DPI settings > Check “Use this setting to fix scaling problem with this program…”
I Finally ran the application in admin (just in case) but nothing to do. Please help!

RESOLVED

Hi guys, i found a fix for this issue!
If you have the same problem, try the following steps:

>Open Edit in your UE application > Editor Preferences > General/Appearance > Check “Enable High DPI Support”
>Restart the application.
>Open again Edit in your UE application > Editor Preferences > General/Appearance > Uncheck “Enable High DPI Support”.
>Restart again the application

This is likely a glitch that can be resolve by turning On and Off a setting
This solution worked for me and hope it will for other people!

Thank you