Matinee fade to black not working in 4.4.0?

I’ve attempted fading to black several times now with a matinee actor in UE 4.4.0, without success. However It works like it should in 4.3 (Director Group → Fade).

Has anyone encountered the same issue in 4.4.0? is there a work around?

Hi JakobR,

Which project template are you using? This currently sin’t working in the Paper2D project.

I used the Blueprint Flying Template. I’ve experimented a little, and it seems mobile HDR is the problem. As soon as this is turned on, fading works. Is that intended?

You currently need to have Mobile HDR enabled for Matinee fading to work. This isn’t intended and it is a known issue that our developers are looking into.

The reason I asked if you were using Paper2D is because it is disabled by default in that template.


I’m still seeing this behavior in 4.19.1… Is this something that can be changed in a hotfix? I have mobile HDR set to off.