Download

matinee cutscene refuses to play on start game

Matinee works fine when hit play inside matinee editor, shows up on the viewport.

Just refuses to play when I hit play game. Funny thing is it worked before, it just doesnt want to work now. When I hit play game I enter cinematic mode move to the camera position , but the matinee doesnt start.

204b8167ca.jpg
8a47a362d950b183bfb6bda6cf85aef32d331f0d.png

But your “Play” node is not part of the segment? Or am I missing something here. Surely it should be hooked to the end of “Set View Target with Blend”?

lol …I can swear it worked before just like this , without being conected.

Thanks.

Ok, now it plays, it also records AVI using Movie command/button but there is not sound. ( even if before it was ) The sound works fine when playing from matinee editor.

Any solution to that ?

NP.

Have you checked these for your sound issues:
How to play sounds in Matinee?
How do I export a Matinee with sound?

Sorry these are just two quick ones that I Googled … I haven’t check their validity or anything.

You can maybe try to trawl through here and see if there is anything that can help you: Questions in topic: matinee

Sorry I can’t be more help … I am not in front of my Dev PC at the moment … so no access to UE4. Good Luck. 8-}

It seems UE4 doesn’t record with sound. I’ve tried Nvidia’s shadowplay but not very happy with it.

Thanks for your help tho.

Roger man … glad I could be of help. Good luck with your project. 8-}