Matinee custom movie capture settings fails

Greetings to the whole team.
I desperately tries, on UE 4.11 preview 7 matinee capture movie, to generate an animated sequence in the ratio 2:1 (not 16/9). For example, I run a “movie capture” with the following parameters: custom resolution, 4000 x 2000 pixels … the sequence is booted normally, no problems on the screen, except that my saved png, jpg or even avi look like “bad TV distortion” or “venetian store” effects

By cons, as soon as I leave the “normal” parameters ie 16/9: all is well! No bug report.

My camera is obviously set to “Aspect ratio 2”.
But nothing to do in the “customs” resolutions ", I even tried a 2000x1000 or 1000x500: always the same.

Any idea ?
Thanks. JM_L

Config: WIN7 64 on ssd - 64 Go Ram - I7_5960X 3ghz - Nvidia Titan 12 go …

Hi JM_Lovermind -

We are not able to reproduce the results you are describing above, is it possible for you to test this in a blank project with nothing but the camera and matinee setup and see if you get the same results. If you are able to reproduce it in a blank project, please upload that project here so we can test it internally.

Thank You

Eric Ketchum

Hi Eric,
Thank you for your responsiveness.[link text][1]
I actually performed the same procedure on a blank project: same result.
I have also disabled my secondary screen by testing: nothing to do, always the same.

In attachment, the “blank project” test.

Windows 7 sp1 |
Cpu : Core I7-5960X @ 3.00Ghz |
64 Go Ram |
Ge Force TITAN X 12 Go - Drivers version : 364.51

Hi JM_Lovermind -

Thank you for the project I was able to replicate the issue and entered the bug as UE-28434. As we investigate further, I will keep you informed here.

Thank You Again -

Eric Ketchum

Hello Eric, I think you have a lot of work recently but would you have a moment to check what I assume to be a bug?