Download

Materials not showing up on Assets after migrating

Hey guys. I downloaded a materials pack from the marketplace and I’m having an issue with them. They work in the project I downloaded them into but when I migrate them to another project and apply them to any mesh or brush they don’t show up. I just get the Grey Checker material. I’ve had this problem with actual Meshes (the material not showing up when I drag them into the Level) but I’ve never been able to figure out a solution. I’ve Googled it and tried everything I could find but nothing has worked. I tried migrating them with right click > migrate, and by copy pasting them in windows. Can somebody please help? Because nobody has been able to help on Reddit and I’m not sure what to do.

Thanks guys

Are you migrating to an early engine version? If so, the materials may not work there.

Hey, thanks for the reply. No it’s the same version. This is beginning to really prevent me from progressing In my career and I’m worried because few people even answer me. So I appreciate your response.