Download

Material - Unable to enable 'IsSky' in Megascans Master Material

Can any material experts explain why ‘isSky’ parameter is greyed out in my Megascans master Material?

You can only enable IsSky on a Material if it is both Unlit and Opaque. (Even the tooltip says that)