Download

Marketplace content with version messup

Not sure if its here that i should report but i was told to come here.

My issue is that one of my plugins installed wrong for whatever reasons and now thinks it is installed when it seems not to be installed.

when i look at my purchased contant in launcher, i see this (snapshot 1, list of compatible versions):

when i look at product page i see that the content is compatible up to 4.23

Anything i can do to fix this ?

Thanks for any help i can get.