Marketplace button in Unreal Engine 5 is not working

The Marketplace button in Unreal Engine 5 is not working.

I can use it myself by clicking the launcher icon on the desktop.

But I would like to know why the button inside the engine is not used.
Is this a known bug?


I’ve been having the same problem. It’s like either no one knows or cares. If you find out please let me know. Thanks.


Same problem with me. Aparently it opened once after I closed the unreal, but not anymore and I truly don’t know why. I had this problem after changing to version 5.1

1 Like

Having the same problems in 5.2, won’t work with the add menu or the window drop down button.

Does not work with 5.3 as well

I had the same issue today (on Windows 11). Here’s a bit of a fix / workaround.

In the Epic Games Launcher preferences you’ll find a setting labeled “Minimize To System Tray”. Uncheck that, quit the launcher and the editor. Relaunch the various bits and it should then work “almost” as expected. I say “almost” because you’ll need to select “Window > Open Market Place” twice (launches the 2nd time :man_shrugging: ).

You can also ignore this and leave the “Minimize To System Tray” preference turned on and launch from the system tray. Oddly enough, unlike other applications in the system tray, you’ll need to double click Epic Games Launcher for it to actually launch.

1 Like

This worked. Thanks for your help.

1 Like