Download

Maps have all gone missing!

I’ve tried to reopen a project I had archived and all the maps seem to be missing?

Any ideas on how to fix this?

I’m having so many issues with UE atm!

-are you sure that you have openend the right project?
-can you still see the map files in the content folder
-how do you try to open your map? (are you still not able to find them when you click on file-open map/level) :slight_smile:

Hi Fighter,

Definitely the right project, the maps are in the content folder I can see them in file explorer, I’m using file >> open map to open them!

aaaaargghhhh!!!

What error are you getting when you try to open them?

No error, they can’t be seen there’s only one map that can be seen, is there any way to refresh the editor so it recognises my maps.

If I go in project settings to set the default maps some of them are available in the drop down and I can access them from there but then I have to reload the editor each time I want to open a map, so not a good option.

I think I need to somehow refresh the file registry or asset links so it picks up my maps, how can this be done?

Hmm, when you can open them with the project settings, then just open all of them one by one and save them under a different name -> after that you should be abel to see them again (would be the easiest fix) :smiley:

It wont work, now when I set the default map in project settings and save, on reopening I’m just getting an editor crash on opening.

Could you post your crash log? :slight_smile:

How do I attach the log to the forum?

Do I need to email this to you?

I really appreciate the help btw!

Just copy and paste the text from the log into this thread. Just use the code tags or the spoiler tag (without the *):


The text from the log*/CODE]

[SPOILER]Your text*/SPOILER]

---------------

-what happens when you copy and paste the map into another project - open the map - save it again - copy and paste the saved map into your old project -> test it
-what happens when you choose another version of the engine (e.g 4.16)? (but first of all create a backup of your old project)

Thanks for clarifying!

[SPOILER]
Log file open, 05/29/17 11:23:46
LogInit:Display: Running engine for game: DemProject
LogPlatformFile: Not using cached read wrapper
LogInit:Display: RandInit(539247864) SRandInit(539247865).
LogTaskGraph: Started task graph with 4 named threads and 7 total threads with 1 sets of task threads.
LogStats: Stats thread started at 0.063128
LogInit: Version: 4.12.5-3039270+++UE4+Release-4.12
LogInit: API Version: 2992821
LogInit: Net Version: 3039270
LogDevObjectVersion: Number of dev versions registered: 13
LogDevObjectVersion: Dev-Blueprints (B0D832E4-1F89-4F0D-ACCF-7EB736FD4AA2): 3
LogDevObjectVersion: Dev-Build (E1C64328-A22C-4D53-A36C-8E866417BD8C): 0
LogDevObjectVersion: Dev-Core (375EC13C-06E4-48FB-B500-84F0262A717E): 1
LogDevObjectVersion: Dev-Editor (E4B068ED-F494-42E9-A231-DA0B2E46BB41): 2
LogDevObjectVersion: Dev-Framework (CFFC743F-43B0-4480-9391-14DF171D2073): 6
LogDevObjectVersion: Dev-Mobile (B02B49B5-BB20-44E9-A304-32B752E40360): 0
LogDevObjectVersion: Dev-Networking (A4E4105C-59A1-49B5-A7C5-40C4547EDFEE): 0
LogDevObjectVersion: Dev-Online (39C831C9-5AE6-47DC-9A44-9C173E1C8E7C): 0
LogDevObjectVersion: Dev-Physics (78F01B33-EBEA-4F98-B9B4-84EACCB95AA2): 0
LogDevObjectVersion: Dev-Platform (6631380F-2D4D-43E0-8009-CF276956A95A): 0
LogDevObjectVersion: Dev-Rendering (12F88B9F-8875-4AFC-A67C-D90C383ABD29): 2
LogDevObjectVersion: Dev-Sequencer (7B5AE74C-D270-4C10-A958-57980B212A5A): 0
LogDevObjectVersion: Dev-VR (D7296918-1DD6-4BDD-9DE2-64A83CC13884): 0
LogInit: Compiled (64-bit): Jul 6 2016 09:09:46
LogInit: Compiled with Visual C++: 19.00.23026.00
LogInit: Build Configuration: Development
LogInit: Branch Name: ++UE4+Release-4.12
LogInit: Command line: -D3D12
LogInit: Base directory: C:/Program Files/Epic Games/UE_4.12/Engine/Binaries/Win64/
LogInit: Installed Engine Build: 1
LogInit: Using libcurl 7.41.0
LogInit: - built for x86_64-pc-win32
LogInit: - supports SSL with WinSSL
LogInit: - other features:
LogInit: CURL_VERSION_SSL
LogInit: CURL_VERSION_IPV6
LogInit: CURL_VERSION_ASYNCHDNS
LogInit: CURL_VERSION_LARGEFILE
LogInit: CURL_VERSION_IDN
LogInit: CurlRequestOptions (configurable via config and command line):
LogInit: - bVerifyPeer = true - Libcurl will verify peer certificate
LogInit: - bUseHttpProxy = false - Libcurl will NOT use HTTP proxy
LogInit: - bDontReuseConnections = false - Libcurl will reuse connections
LogInit: - CertBundlePath = nullptr - Libcurl will use whatever was configured at build time.
LogInit: Presizing for max 8388607 objects, including 0 objects not considered by GC, pre-allocating 0 bytes for permanent pool.
LogInit: Object subsystem initialized
[2017.05.29-10.23.46:272] 0]LogInit: Selected Device Profile: [Windows]
[2017.05.29-10.23.46:272] 0]LogInit: Applying CVar settings loaded from the selected device profile: [Windows]
[2017.05.29-10.23.46:277] 0]LogInit: Computer: Praetorius
[2017.05.29-10.23.46:277] 0]LogInit: User: XPX
[2017.05.29-10.23.46:277] 0]LogInit: CPU Page size=65536, Cores=4
[2017.05.29-10.23.46:277] 0]LogInit: High frequency timer resolution =4.101564 MHz
[2017.05.29-10.23.46:277] 0]LogMemory: Memory total: Physical=15.9GB (16GB approx)
[2017.05.29-10.23.46:277] 0]LogMemory: Platform Memory Stats for Windows
[2017.05.29-10.23.46:277] 0]LogMemory: Process Physical Memory: 190.35 MB used, 190.35 MB peak
[2017.05.29-10.23.46:277] 0]LogMemory: Process Virtual Memory: 194.94 MB used, 194.94 MB peak
[2017.05.29-10.23.46:277] 0]LogMemory: Physical Memory: 3256.81 MB used, 16281.02 MB total
[2017.05.29-10.23.46:277] 0]LogMemory: Virtual Memory: 540.57 MB used, 134217728.00 MB total
[2017.05.29-10.23.46:299] 0]LogTextLocalizationManager: No specific translations for (‘en-GB’) exist, so (‘en’) translations will be used.
[2017.05.29-10.23.46:584] 0]LogD3D12RHI: Found D3D12 adapter 0: NVIDIA GeForce GTX 1080 (Feature Level 11_0)
[2017.05.29-10.23.46:584] 0]LogD3D12RHI: Adapter has 8110MB of dedicated video memory, 0MB of dedicated system memory, and 8140MB of shared system memory, 1 output[s]
[2017.05.29-10.23.46:584] 0]LogD3D12RHI: Chosen D3D12 Adapter Id = 0
[2017.05.29-10.23.46:618] 0]LogD3D12RHI: The system supports ID3D12Device1.
[2017.05.29-10.23.46:663] 0]LogD3D12RHI: Creating Pipeline Library from existing disk cache (43 KiB containing 0 PSOs).
[2017.05.29-10.23.46:677] 0]LogD3D12RHI: Async texture creation disabled: no driver support
[2017.05.29-10.23.46:677] 0]LogD3D12RHI: GPU DeviceId: 0x1b80 (for the marketing name, search the web for “GPU Device Id”)
[2017.05.29-10.23.46:677] 0]LogWindows: EnumDisplayDevices:
[2017.05.29-10.23.46:677] 0]LogWindows: 0. ‘NVIDIA GeForce GTX 1080’ (P:1 D:1)
[2017.05.29-10.23.46:677] 0]LogWindows: 1. ‘NVIDIA GeForce GTX 1080’ (P:0 D:0)
[2017.05.29-10.23.46:677] 0]LogWindows: 2. ‘NVIDIA GeForce GTX 1080’ (P:0 D:0)
[2017.05.29-10.23.46:677] 0]LogWindows: 3. ‘NVIDIA GeForce GTX 1080’ (P:0 D:0)
[2017.05.29-10.23.46:677] 0]LogWindows: DebugString: FoundDriverCount:4
[2017.05.29-10.23.46:677] 0]LogD3D12RHI: Adapter Name: NVIDIA GeForce GTX 1080
[2017.05.29-10.23.46:677] 0]LogD3D12RHI: Driver Version: 381.89 (internal:22.21.13.8189, unified:381.89)
[2017.05.29-10.23.46:677] 0]LogD3D12RHI: Driver Date: 4-19-2017
[2017.05.29-10.23.46:677] 0]LogRHI: Texture pool is 1361 MB (70% of 1945 MB)
[2017.05.29-10.23.46:683] 0]LogShaderCompilers: Guid format shader working directory is -20 characters bigger than the processId version (…/…/…/…/…/…/Users/Sid/Documents/Unreal Projects/DemProject/Intermediate/Shaders/WorkingDirectory/6352/).
[2017.05.29-10.23.46:683] 0]LogShaderCompilers: Cleaned the shader compiler working directory ‘C:/Users/Sid/AppData/Local/Temp/UnrealShaderWorkingDir/4A625CCD420DED108CE41E95CB6E790D/’.
[2017.05.29-10.23.46:683] 0]LogShaderCompilers:Display: Using Local Shader Compiler.
[2017.05.29-10.23.47:405] 0]LogTemp:Display: Loaded TP AllDesktopTargetPlatform
[2017.05.29-10.23.47:411] 0]LogTemp:Display: Loaded TP WindowsClientTargetPlatform
[2017.05.29-10.23.47:416] 0]LogTemp:Display: Loaded TP WindowsNoEditorTargetPlatform
[2017.05.29-10.23.47:422] 0]LogTemp:Display: Loaded TP WindowsServerTargetPlatform
[2017.05.29-10.23.47:428] 0]LogTemp:Display: Loaded TP WindowsTargetPlatform
[2017.05.29-10.23.47:433] 0]LogTemp:Display: Loaded TP AndroidTargetPlatform
[2017.05.29-10.23.47:438] 0]LogTemp:Display: Loaded TP Android_ASTCTargetPlatform
[2017.05.29-10.23.47:442] 0]LogTemp:Display: Loaded TP Android_ATCTargetPlatform
[2017.05.29-10.23.47:447] 0]LogTemp:Display: Loaded TP Android_DXTTargetPlatform
[2017.05.29-10.23.47:452] 0]LogTemp:Display: Loaded TP Android_ETC1TargetPlatform
[2017.05.29-10.23.47:457] 0]LogTemp:Display: Loaded TP Android_ETC2TargetPlatform
[2017.05.29-10.23.47:466] 0]LogTemp:Display: Loaded TP Android_MultiTargetPlatform
[2017.05.29-10.23.47:466] 0]LogTemp:Display: Loaded TP Android_PVRTCTargetPlatform
[2017.05.29-10.23.47:467] 0]LogTemp:Display: Loaded TP HTML5TargetPlatform
[2017.05.29-10.23.47:485] 0]LogTemp:Display: Loaded TP IOSTargetPlatform
[2017.05.29-10.23.47:489] 0]LogTemp:Display: Loaded TP TVOSTargetPlatform
[2017.05.29-10.23.47:494] 0]LogTemp:Display: Loaded TP LinuxNoEditorTargetPlatform
[2017.05.29-10.23.47:499] 0]LogTemp:Display: Loaded TP LinuxServerTargetPlatform
[2017.05.29-10.23.47:504] 0]LogTemp:Display: Loaded TP LinuxTargetPlatform
[2017.05.29-10.23.47:504] 0]LogTargetPlatformManager:Display: Building Assets For Windows
[2017.05.29-10.23.47:555] 0]LogDerivedDataCache:Display: Max Cache Size: 512 MB
[2017.05.29-10.23.47:583] 0]LogDerivedDataCache: Loaded boot cache 0.03s 48MB C:/Users/Sid/AppData/Local/UnrealEngine/4.12/DerivedDataCache/Boot.ddc.
[2017.05.29-10.23.47:584] 0]LogDerivedDataCache:Display: Loaded Boot cache: C:/Users/Sid/AppData/Local/UnrealEngine/4.12/DerivedDataCache/Boot.ddc
[2017.05.29-10.23.47:584] 0]LogDerivedDataCache: FDerivedDataBackendGraph: Pak pak cache file …/…/…/…/…/…/Users/Sid/Documents/Unreal Projects/DemProject/DerivedDataCache/DDC.ddp not found, will not use a pak cache.
[2017.05.29-10.23.47:584] 0]LogDerivedDataCache: Unable to find inner node Pak for hierarchical cache Hierarchy.
[2017.05.29-10.23.47:584] 0]LogDerivedDataCache: FDerivedDataBackendGraph: CompressedPak pak cache file …/…/…/…/…/…/Users/Sid/Documents/Unreal Projects/DemProject/DerivedDataCache/Compressed.ddp not found, will not use a pak cache.
[2017.05.29-10.23.47:584] 0]LogDerivedDataCache: Unable to find inner node CompressedPak for hierarchical cache Hierarchy.
[2017.05.29-10.23.47:594] 0]LogDerivedDataCache:Display: Pak cache opened for reading …/…/…/Engine/DerivedDataCache/Compressed.ddp.
[2017.05.29-10.23.47:605] 0]LogDerivedDataCache: Using Local data cache path C:/Users/Sid/AppData/Local/UnrealEngine/Common/DerivedDataCache: Writable
[2017.05.29-10.23.47:723] 0]LogInit: Selected Device Profile: [Windows]
[2017.05.29-10.23.47:723] 0]LogContentStreaming: Texture pool size is 0.00 MB
[2017.05.29-10.23.47:827] 0]LogMeshUtilities: No automatic mesh reduction module available
[2017.05.29-10.23.47:827] 0]LogMeshUtilities: No automatic mesh merging module available
[2017.05.29-10.23.47:827] 0]LogMeshUtilities: No distributed automatic mesh merging module available
[2017.05.29-10.23.47:979] 0]LogAssetRegistry: FAssetRegistry took 0.0216 seconds to start up
[2017.05.29-10.23.47:997] 0]LogPackageLocalizationCache: Processed 3 localized package path(s) for 2 prioritized culture(s) in 0.016828 seconds
[2017.05.29-10.23.48:001] 0]LogUObjectArray: 28739 objects as part of root set at end of initial load.
[2017.05.29-10.23.48:001] 0]LogUObjectAllocator: 5855624 out of 0 bytes used by permanent object pool.
[2017.05.29-10.23.48:001] 0]LogUObjectArray: CloseDisregardForGC: 0/0 objects in disregard for GC pool
[2017.05.29-10.23.48:006] 0]LogInit: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
[2017.05.29-10.23.48:117] 0]LogSlate: SlateFontCache - WITH_FREETYPE: 1, WITH_HARFBUZZ: 1
[2017.05.29-10.23.48:117] 0]LogSlate: SlateFontCache - WITH_FREETYPE: 1, WITH_HARFBUZZ: 1
[2017.05.29-10.23.48:601] 0]LogUdpMessaging: Initializing bridge on interface 0.0.0.0:0 to multicast group 230.0.0.1:6666.
[2017.05.29-10.23.48:767] 0]SourceControl: Info Source control is disabled
[2017.05.29-10.23.48:768] 0]SourceControl: Info Source control is disabled
[2017.05.29-10.23.48:774] 0]SourceControl: Info Source control is disabled
[2017.05.29-10.23.48:780] 0]SourceControl: Info Source control is disabled
[2017.05.29-10.23.48:924] 0]LogEngine: Initializing Engine…
[2017.05.29-10.23.48:925] 0]LogHMD: SteamVR failed to initialize. Err: 110
[2017.05.29-10.23.48:925] 0]LogHMD: SteamVR failed to initialize. Err: 110
[2017.05.29-10.23.49:012] 0]LogAIModule: Creating AISystem for world NewWorld
[2017.05.29-10.23.49:016] 0]LogInit: XAudio2 using ‘Speakers (Realtek High Definition Audio)’ : 2 channels at 48 kHz using 16 bits per sample (channel mask 0x3)
[2017.05.29-10.23.49:087] 0]LogInit: FAudioDevice initialized.
[2017.05.29-10.23.49:101] 0]LogDerivedDataCache: Saved boot cache 0.01s 48MB C:/Users/Sid/AppData/Local/UnrealEngine/4.12/DerivedDataCache/Boot.ddc.
[2017.05.29-10.23.49:104] 0]LogInit: Texture streaming: Enabled
[2017.05.29-10.23.49:118] 0]LogInit: Transaction tracking system initialized
[2017.05.29-10.23.49:132] 0]BlueprintLog: New page: Editor Load
[2017.05.29-10.23.49:177] 0]LocalizationService: Info Localization service is disabled
[2017.05.29-10.23.49:221] 0]LogConsoleResponse:Display:
[2017.05.29-10.23.49:292] 0]LogCook:Display: Max memory allowance for cook 8192mb
[2017.05.29-10.23.49:292] 0]LogCook:Display: Mobile HDR setting 1
[2017.05.29-10.23.49:357] 0]LogFileCache: Scanning file cache for directory ‘C:/Users/Sid/Documents/Unreal Projects/DemProject/Content/’ took 0.04s
[2017.05.29-10.23.49:357] 0]SourceControl: Info Source control is disabled
[2017.05.29-10.23.49:357] 0]Cmd: MAP LOAD FILE="…/…/…/…/…/…/Users/Sid/Documents/Unreal Projects/DemProject/Content/ExampleQ.umap" TEMPLATE=0 SHOWPROGRESS=1 FEATURELEVEL=3
[2017.05.29-10.23.49:361] 0]LightingResults: New page: Lighting Build
[2017.05.29-10.23.49:362] 0]MapCheck: New page: Map Check
[2017.05.29-10.23.49:362] 0]LightingResults: New page: Lighting Build
[2017.05.29-10.23.51:200] 0]LogAIModule: Creating AISystem for world ExampleQ
[2017.05.29-10.23.51:222] 0]LogEditorServer: Finished looking for orphan Actors (0.000 secs)
[2017.05.29-10.23.51:222] 0]Cmd: MAP CHECKDEP NOCLEARLOG
[2017.05.29-10.23.51:335] 0]MapCheck: Info Map check complete: 0 Error(s), 0 Warning(s), took 113.019ms to complete.
[2017.05.29-10.23.51:335] 0]LogFileHelpers: Loading map ‘ExampleQ’ took 1.978
[2017.05.29-10.23.51:486] 0]LogCollectionManager: Loaded 0 collections in 0.001298 seconds
[2017.05.29-10.23.51:522] 0]LogFileCache: Scanning file cache for directory ‘C:/Users/Sid/Documents/Unreal Projects/DemProject/Saved/Collections/’ took 0.01s
[2017.05.29-10.23.51:522] 0]LogFileCache: Scanning file cache for directory ‘C:/Users/Sid/Documents/Unreal Projects/DemProject/Content/Developers/Sid/Collections/’ took 0.01s
[2017.05.29-10.23.51:522] 0]LogFileCache: Scanning file cache for directory ‘C:/Users/Sid/Documents/Unreal Projects/DemProject/Content/Collections/’ took 0.01s
[2017.05.29-10.23.51:522] 0]LogCollectionManager: Rebuilt the GUID cache for 0 collections in 0.000001 seconds
[2017.05.29-10.23.51:527] 0]LogContentBrowser: Native class hierarchy populated in 0.0049 seconds. Added 2047 classes and 369 folders.
[2017.05.29-10.23.51:529] 0]LogStats: UGameplayTagsManager::ConstructGameplayTagTree: Construct from data asset - 0.000 s
[2017.05.29-10.23.51:529] 0]LogStats: UGameplayTagsManager::ConstructGameplayTagTree: GameplayTagTreeChangedEvent.Broadcast - 0.000 s
[2017.05.29-10.23.51:529] 0]LogContentBrowser: Native class hierarchy updated for ‘GameplayTags’ in 0.0003 seconds. Added 12 classes and 0 folders.
[2017.05.29-10.23.51:532] 0]LogContentBrowser: Native class hierarchy updated for ‘WidgetCarousel’ in 0.0002 seconds. Added 0 classes and 0 folders.
[2017.05.29-10.23.51:567] 0]LogContentBrowser: Native class hierarchy updated for ‘AddContentDialog’ in 0.0002 seconds. Added 0 classes and 0 folders.
[2017.05.29-10.23.51:570] 0]LogContentBrowser: Native class hierarchy updated for ‘SceneOutliner’ in 0.0002 seconds. Added 1 classes and 2 folders.
[2017.05.29-10.23.51:617] 0]LogCrashTracker: Crashtracker disabled due to settings.
[2017.05.29-10.23.51:622] 0]LogUObjectGlobals:Warning: Failed to find object ‘Class None.’
[2017.05.29-10.23.51:646] 0]LogContentBrowser: Native class hierarchy updated for ‘HierarchicalLODOutliner’ in 0.0002 seconds. Added 1 classes and 2 folders.
[2017.05.29-10.23.51:646] 0]LogLoad: Full Startup: 5.89 seconds (BP compile: 0.05 seconds)
[2017.05.29-10.23.51:646] 0]LogExternalProfiler: No external profilers were discovered. External profiling features will not be available.
[2017.05.29-10.23.51:655] 0]LogWindowsTextInputMethodSystem:Display: IME system now deactivated.
[2017.05.29-10.23.51:655] 0]LogOcInput: OculusInput pre-init called
[2017.05.29-10.23.51:673] 0]LogContentStreaming: Texture pool size now 1000 MB
[2017.05.29-10.23.51:790] 0]LogRenderer: Reallocating scene render targets to support 932x684 (Frame:2).
[2017.05.29-10.24.02:095] 0]LogCrashTracker:

[2017.05.29-10.24.02:098] 0]LogWindows: Windows GetLastError: The operation completed successfully. (0)
[2017.05.29-10.24.02:098] 0]LogThreadingWindows:Error: Runnable thread RenderThread 2 crashed.
[2017.05.29-10.24.02:098] 0]LogCrashTracker:

[2017.05.29-10.24.02:098] 0]LogWindows:Error: === Critical error: ===
Assertion failed: (GIsCriticalError || !NumMarks) [File:D:\Build++UE4+Release-4.12+Compile\Sync\Engine\Source\Runtime\Core\Public\Misc\MemStack.h] [Line: 72]

Crash in runnable thread RenderThread 2

[2017.05.29-10.24.02:099] 0]LogWindows: Windows GetLastError: The operation completed successfully. (0)
[2017.05.29-10.24.02:099] 0]LogWindows:Error: HandleError re-entered.
[2017.05.29-10.24.02:099] 0]LogWindows: FPlatformMisc::RequestExit(1)
[2017.05.29-10.24.02:099] 0]Log file closed, 05/29/17 11:24:02
[/SPOILER]

All the maps in that project are missing, every single one of them.
I’ve managed to open it in 4.15, it seems to work OK, but all my door movers have disappeared, for some reason 4.15 also demands that I need to first click in the viewport with the mouse before it’ll allow keyboard control, is there a way around this?

I also found another thread on answerhub that recommended deleting the saved, intermediate and config files, surprisingly that’s brought the existing project back to life, but the problem it now gives is the player starts off at a very low height (almost submerged in the floor) and it seems to be completely ignoring the maxwalkspeed I’ve set in the levelBP thats critical to my map.

I’d really appreciate some advice on the best way to resolve this and many thanks fighter for taking the time to look through this with us mate, you’re a credit to the forum!

Ok, so now you are able to open the map and all assets are there and correctly placed? (directly create a backup of your project!)

-just move the player start a little bit higher + check if the character is still correctly placed in your character blueprint
-do you get any errors/warnings in your level bueprint? + make sure that you use the correct character blueprint in your gamemode and also that you have assigned the correct gamemode to your map + when you do it with a custom input, make sure that you have assigned the right key to it (project settings - input) + make sure that you use the “set max walk speed” from your charactermovement component (dont know the exact name)

Spoke too soon!

it gave this error:Log.zip (105 KB)

when i saved the materials, its now crashing again!!!

Everything seems to be exactly the same, its also throwing up the following errors when I try to adjust the max walkspeed in the mycharacter BP:


Mind you I no longer have a config folder, but how can this be resolved?

You have to make new axis und action inputs -> in your project settings make sure that you have those inputs set (under axis and action input) = they should have the same name as the ones in your blueprint (the event nodes with that yellow warning sign) :slight_smile:
When you dont know how it should look like -> create a new first person template project and there you can see how they should look like

Regarding the crash when you save the materials -> just create a new one and copy + paste the old material into the new one and save it

Fighter,

Thanks for that I’ll give it a shot when I get home.

I’ve managed to upload the failing project, I can send you a link by pm, if you want to have a look, you’ll probably be able to spot something a lot easier than a troubled amateur like me!

Yep, when you like you can send it to me -> but could take a while till I take a look at it (dont have much time during the week) :slight_smile:

Ok thanks for that, I’m having a few connectivity issues myself!

You should have a PM with a link to the project, thanks again for your help!