Download

Map loading is closing udk editor automatically

Can you explain me why in udk 2009 version can’t load any of three maps from iOS demo from 2010, please? Do I need the latest version from 2015 of udk?

You can’t change the map from the editor; I’m not sure but you should be loading from UDK game, to change map or batch files. If you need more help tell me.ermh I thought you meant load another map, well, perhaps it will work, I had those problems in the past. Version mismatch. if you have access to the latest get the latest I guess…

So should I download UDK 2015?

Yes. Download the latest version and see if that helps.

All I had to do was to follow this tutorial presented by Shane Caudle. And I had to use the latest version which solved this problem.
https://www.youtube.com/watch?v=R5IxyZ_hj54&app=desktop