Map height

I’ve ran into an issue when working on a map. I am limited in the height that I can make mountains. Right now they are more like tall hills. I used 127x127 quads, 2x2 sections, and 32x32 components. I’m still learning but, as I understand it, this is a bigger map than theisland that comes with vanilla and this will limit the height I can make mountains. Even when I reduced it to 27x27 components I couldn’t make very high mountains. Maybe I am not understanding what I need to do. Any help?

you can increase the Z scale from 100 to whatever you want

This is true. Know that Z height has a limit on replication as well. There is a max X Y Z for emitters/replication. You can make it 10 zillion trillion meters tall if you like, but, it will not work as intended.

is there a way to know if the z height will work ahead of time or is it trial by error?

Mine is 360 but i dont use the entire height, i just like having the option too

it stops about 65,000-ish … on my map, at about 65,000 on the Z the clutter is there, it just flattens out and runs until the landscape dips back under 65,000

So, with that

Map size limits:

X = -1,000,000
Y= -1,000,000
Z= 65,000

I think you’ll confuse people with providing two different types of answers without a direct correlation between them.

One is referencing Z Scale, the other appears to be in absolute units. Perhaps some clarification would be prudent here.


Thanks WM, appreciate u clearing it up! BTW added ACM to my server today, works great, wish I knew about it earlier.

Next problem is that after I get to a certain point towards the outside of my landscape I fall through. I have the landscape set as a level and it has a levelbounds…worldbounds is enabled. What am I missing?

Forum search returned two notable points. Here and here.

Always be sure that World Origin Rebasing is disabled with World Composition enabled - fixes most issues with map making, but the other point was disabling World Camera Biasing. Don’t know where that setting is - I would assume the world settings, but perhaps try it if Origin Rebasing disabled does not fix it.


Ah good find, I was search google and did not come across those. Thanks for the help!

the official ‘the island’ map has a z scale of 180%

In UE4, z scale 100% = 512 meters

So, z scale 180% = 921.6 meters

looking at the island terrain, sea level is 315m, so make sure to make a portion of your terrain underwater.

personally, i’m making sure my terrain uses 180% z scale so it has the same proportions as the island.