Download

Make sprites less pixelated

Hey, so I’ve been trying to make my sprites less pixelated by keeping the texture filter to default but when it is in the level, the further the camera goes back, it becomes way too pixelated especially the eyes and mouth and I would like a camera quite far away. Is it something to do with the anti-analysing or any other rendering options because nothing seems to be working.
Any help would be much appreciated, thank you :slight_smile:

https://forums.unrealengine.com/filedata/fetch?id=1876795

mipmap settings.

On my texture, it doesn’t even let me turn on the mip gen settings though

I just realised it’s because I have to make the texture size a power of two, but this messes it up completely, is there any other way I can enable mip maps?

Unfortunately not that I’m aware of, mipmaps require powers of 2.